1. Уважаемый Гость! Хотите получать кэшбэк с покупок в online-магазинах? Сервис "LetyShops" дает такую возможность!
    Скрыть объявление
  2. Друзья! Для нашего ресурса необходим дополнительный объем пространства в облаке Dropbox. Подробнее.
    Скрыть объявление

Нет связи с МП по телеметрии.

Тема в разделе "Вопросы, проблемы и решения", создана пользователем ACE$, 13 июн 2017.

  1. ACE$

    ACE$ Старший научный сотрудник

    Регистрация:
    14 май 2015
    Сообщения:
    548
    Город:
    Самара
    Имя:
    Алексей
    Собираю новый коптер. Использую вот такие модули на 500 мВт. ПК - PixHawk 2.4.8
    upload_2017-6-13_12-11-3.png
    В настройках выставлено 100 мВт, модули друг друга видят. Но ПК никаких данных не выдает. Распиновку, вроде, не перепутал. Проверял. Модуль подключен к первому порту. Второй занят ОСД.
    upload_2017-6-13_12-14-17.png upload_2017-6-13_12-16-4.png
    Питание на модуль подается от отдельного BEC на 5В.

    Возможно надо подключиться проводом, и проставить какие-то параметры?

    Проверил параметры:
    upload_2017-6-13_12-38-56.png
    Вроде все правильно.
     
    Последнее редактирование: 13 июн 2017
  2. ACE$

    ACE$ Старший научный сотрудник

    Регистрация:
    14 май 2015
    Сообщения:
    548
    Город:
    Самара
    Имя:
    Алексей
    Поднял панику. Вопрос решился заменой модуля.
     
  3. ACE$

    ACE$ Старший научный сотрудник

    Регистрация:
    14 май 2015
    Сообщения:
    548
    Город:
    Самара
    Имя:
    Алексей