1. Уважаемый Гость! Хотите получать кэшбэк с покупок в online-магазинах? Сервис "LetyShops" дает такую возможность!
    Скрыть объявление
  2. Друзья! Для нашего ресурса необходим дополнительный объем пространства в облаке Dropbox. Подробнее.
    Скрыть объявление

Pixhawk не запускаются моторы.....

Тема в разделе "Вопросы, проблемы и решения", создана пользователем Gemboss, 28 май 2017.

  1. 5yoda5

    5yoda5 Master Команда форума

    Регистрация:
    29 янв 2015
    Сообщения:
    6.401
    Город:
    Реж
    Имя:
    Тимур
    Да как так то? Может у вас задействованы какие-то профили (вертолет например - тогда выбрать надо самолет)
    Давайте начнем с самого начала. С аппаратуры.
    Для начала почитайте тут, может рядом есть полезные темы.
     
  2. Gemboss

    Gemboss Абитуриент

    Регистрация:
    28 май 2017
    Сообщения:
    11
    Город:
    Камень-Каширский
    Имя:
    Сергей
    Докладываю: Моторы запустил, изучив описания настроек по ссилке http://ardupilot.org/copter/docs/parameters.html Мрторы запустились при настройках как на картинке.... Выставил сигнал такой как мне нада и сам неожидая увидил как моторы вращаются, :):):):):):):):):):):):):) Кстати на ссылке что Вы мне дали есть видео с настройкой апаратуры Radiolik и там тоже включена инверсия, походу у радиолинка такой прикол...... Большое Спасибо за помощ и идеии которые помогли разобраться!!!!!!!!!! Буду дальше мучать своего квадра, готовить к взлету и более тонких настроек!!!! Тема не закрыта, потомучто вопросов будет еще много!!!!!!!!!!!!!!!!!!!! :):):):):):):):):):):):):)
    --- Сообщения объединены, 4 июл 2017 ---
    как то так наверное и получилось....:):):):):):):):):):):)
     

    Вложения:

    • 14.jpg
      14.jpg
      Размер файла:
      283,8 КБ
      Просмотров:
      4
    5yoda5 нравится это.